Announcement

Collapse
No announcement yet.

Loggin in with Microsoft Edge

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Loggin in with Microsoft Edge

    I am aware of the issue of no login box when using Microsoft Edge with Vbulletin, and I'm trying to get them to fix. The site is fine with all other browsers that I've used.

    Click image for larger version

Name:	Screenshot (63).png
Views:	17
Size:	227.3 KB
ID:	1067

    If you want to use Edge, click the link in error box saying to open in another window. It will open a window with a login box. Login and you'll get an error message, but if you go back to original window and refresh you'll be logged in. I'll also add a Log in link in the Navbar.
    Attached Files
    1. Tips on using MoparWeb Best Click Here
    2. Before you log off, click the Groups link in Navbar to see what's going over there
    3. 100% Free Classified Ad web site run by the Old Hippie Click Here
    4. Check out a random article on MoparWiki https://www.moparwiki.com/index.php?...Special:Random
    5. The help link is full-featured and not a joke. Use it if you have a problem

  • #2
    Figured out

    This is a secured site, using https:// before www.moparweb.com
    If you don't have the s (for secured) HTTP:// before the www.moparweb.com you get hosed.
    If you drop all the HTTP stuff - site should default to https
    1. Tips on using MoparWeb Best Click Here
    2. Before you log off, click the Groups link in Navbar to see what's going over there
    3. 100% Free Classified Ad web site run by the Old Hippie Click Here
    4. Check out a random article on MoparWiki https://www.moparwiki.com/index.php?...Special:Random
    5. The help link is full-featured and not a joke. Use it if you have a problem

    Comment

    Working...
    X